Last modified: 2011-06-30 22:23:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16218 - Whatlinkshere selection "redirects" is misleading
Whatlinkshere selection "redirects" is misleading
Status: RESOLVED DUPLICATE of bug 7304
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.14.x
All All
: Normal enhancement with 2 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
http://ksh.wikipedia.org/w/index.php?...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-02 09:35 UTC by Purodha Blissenbach
Modified: 2011-06-30 22:23 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Purodha Blissenbach 2008-11-02 09:35:07 UTC
Special:WhatLinksHere allows to select only redirect pages to be shown. Unfortunately not only the redirect itself, but all other links originating from redirect pages are shown, which may exist after the "#redirect[[target]]".

I believe consulting the table of redirects in a data base query would allow to distinguish between "redirects" and "other links in redirect pages" which may be useful.

Admittedly, use cases are likely rare.
Comment 1 CBM 2008-12-18 14:00:24 UTC

*** This bug has been marked as a duplicate of bug 7304 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links