Last modified: 2009-12-31 18:14:44 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15840 - Broken thumbnails generated for PNG screenshots created using ImageMagick
Broken thumbnails generated for PNG screenshots created using ImageMagick
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.14.x
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.wikimedia.org/wiki/Ima...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-04 23:33 UTC by Γριφεγ
Modified: 2009-12-31 18:14 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Comment 1 Guillaume Paumier 2009-12-31 18:14:44 UTC
Could you specify what the problem is? I can't see any difference between the original and the current versions of these two files. Closing as WFM for now.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links