Last modified: 2013-10-29 05:09:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15829 - Better Malayalam translation for Namespace
Better Malayalam translation for Namespace
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal normal with 2 votes (vote)
: ---
Assigned To: Rob Halsell
http://ml.wikipedia.org/wiki/%E0%B4%B...
: shell
: 20028 (view as bug list)
Depends on:
Blocks: 56295
  Show dependency treegraph
 
Reported: 2008-10-04 17:06 UTC by Sadik Khalid
Modified: 2013-10-29 05:09 UTC (History)
10 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Sadik Khalid 2008-10-04 17:06:42 UTC
Please Rename

from
	NS_CATEGORY => "വിഭാഗം",
	NS_CATEGORY_TALK  => "വിഭാഗത്തിന്റെ_സംവാദം",

to
	NS_CATEGORY => "വര്‍ഗ്ഗം",
	NS_CATEGORY_TALK  => "വര്‍ഗ്ഗത്തിന്റെ_സംവാദം",

"വിഭാഗം", "വിഭാഗത്തിന്റെ_സംവാദം", can add as aliases to this.

Thank you
Comment 1 Melancholie 2009-01-10 12:21:13 UTC
This can be changed at http://translatewiki.net/wiki/Special:AdvancedTranslate?language=ml&module=namespace
But note that no aliases will be produced!

@Siebrand: Can you help?
Comment 2 Shiju Alex 2009-01-11 02:15:47 UTC
I think aliases are required. Other wise it may affect the existing category pages. Kindly advice. 
Comment 3 Sadik Khalid 2009-02-08 17:19:32 UTC
Changed in translatewiki.net, "വിഭാഗം" & "വിഭാഗത്തിന്റെ_സംവാദം" aliases are still required
Comment 4 Sadik Khalid 2009-02-08 17:27:27 UTC
please make aliases "Portal" & "Portal_Talk" for "കവാടം" & "കവാടത്തിന്റെ_സംവാദം" too. Thanks
Comment 5 vssun 2009-07-15 15:43:35 UTC
Problems with NS_CATEGORY and NS_CATEGORY_TALK have been solved with translatewiki.net. Aliases "Portal" & "Portal_Talk" for "കവാടം" & "കവാടത്തിന്റെ_സംവാദം" namespaces may be done urgently. 
Comment 6 praveenp 2009-07-17 12:21:45 UTC
I agree with Sunil
Comment 7 Chad H. 2009-07-18 14:47:08 UTC
CC Rob, +shell. Resetting severity/priority, that's for sysadmins to decide.
Comment 8 vssun 2009-07-18 14:49:38 UTC
Sorry. It was severe problem with our local wiki. Thats why..
Comment 9 Brion Vibber 2009-08-02 06:18:46 UTC
*** Bug 20028 has been marked as a duplicate of this bug. ***
Comment 10 Rob Halsell 2009-09-24 17:19:25 UTC
I have added aliases for category and category talk, I have also added the request for the portal and portal talk aliases.  This is now live on the project.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links