Last modified: 2013-01-17 18:21:56 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15755 - wikt:vi:Special:DeadendPages has bogus entries
wikt:vi:Special:DeadendPages has bogus entries
Status: RESOLVED DUPLICATE of bug 15434
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal with 2 votes (vote)
: ---
Assigned To: Roan Kattouw
http://vi.wiktionary.org/wiki/%C4%90%...
: shell
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-28 19:01 UTC by Minh Nguyễn
Modified: 2013-01-17 18:21 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Minh Nguyễn 2008-09-28 19:01:31 UTC
[[wikt:vi:User:Quangbao]] pointed out to me that [[wikt:vi:Đặc biệt:DeadendPages]] is full of entries that actually do have links in them. For example, there's [[wikt:vi:An Hải Đông]], which has always contained links. So has every other page listed there, judging from a cursory glance. The list claims to have been updated on September 16th at 08:27 UTC, but perhaps the cache needs to be cleared again?
Comment 1 Tran Vinh Tan 2009-06-02 12:47:04 UTC
It happens in vi.wiki, too.
Comment 2 Minh Ngoc Le 2009-12-16 06:32:15 UTC
hic sao chỉ có mỗi 1 vote của em thôi :-( sao anh tân k vote :-(
Comment 3 Tran Vinh Tan 2009-12-16 15:26:41 UTC
Bugzilla seems to be more and more short of active admins :)
Comment 4 Roan Kattouw 2009-12-16 17:07:53 UTC
(In reply to comment #3)
> Bugzilla seems to be more and more short of active admins :)
> 

Bugzilla admins aren't the problem, it's about people who have time to do shell requests. I'm doing a lot of them these days, I'll add this one to my list.
Comment 5 matanya 2012-07-30 21:57:42 UTC
Roan, was this done?
Comment 6 Sam Reed (reedy) 2013-01-17 18:21:56 UTC

*** This bug has been marked as a duplicate of bug 15434 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links