Last modified: 2009-12-31 18:26:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15721 - Support SVG i18n functions
Support SVG i18n functions
Status: RESOLVED DUPLICATE of bug 16052
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: accessibility
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-25 14:42 UTC by Martin Fischer
Modified: 2009-12-31 18:26 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Martin Fischer 2008-09-25 14:42:50 UTC
Nowadays we have many different Versions of the same SVG image only with different descriptions. 
To keep images consistent it wold be really cool to have only one image for all languages, that only rendered for the different project languages. SVG supports this:
http://www.w3.org/TR/SVG/i18n.html
http://www.w3.org/TR/SVG/struct.html#SystemLanguageAttribute

(sorry for my bad English)
Comment 1 Siebrand Mazeland 2008-10-27 23:34:01 UTC

*** This bug has been marked as a duplicate of bug 5899 ***
Comment 2 Guillaume Paumier 2009-12-31 18:26:42 UTC
Changing duplicate to bug 16052, since it's more about SVG i18n than on-wiki editing.

*** This bug has been marked as a duplicate of bug 16052 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links