Last modified: 2008-09-22 12:06:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15687 - Allow Special:Export of specific revisions.
Allow Special:Export of specific revisions.
Status: RESOLVED DUPLICATE of bug 4837
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.14.x
All All
: Normal enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 15686
  Show dependency treegraph
 
Reported: 2008-09-22 09:24 UTC by Purodha Blissenbach
Modified: 2008-09-22 12:06 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Purodha Blissenbach 2008-09-22 09:24:22 UTC
Currently, we can either export the latest revision, which is more often not enough or just the wrong one, or all revisions, which are often too many.

I suggest to allow specification of a range of revision numbers (or a time range, if we want it that comfortable) in the Special:Export page. In misermode, only a single revision number should be allowed.

Alternatively, we could offer a series of checkboxes selecting individual revisions each, which I doubt to be useful for large page histories, and which would require pretty much additional input logic and programming effort, so I do not recomment anything the like. For one possible exception: see bug # 15686
Comment 1 Chad H. 2008-09-22 12:06:25 UTC

*** This bug has been marked as a duplicate of bug 4837 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links