Last modified: 2013-03-08 10:39:37 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15449 - Table sorting icons' alt text: ↓ and ↑ not showing up in IE
Table sorting icons' alt text: ↓ and ↑ not showing up in IE
Status: NEW
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
unspecified
All All
: Low enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: testme
Depends on:
Blocks: 640
  Show dependency treegraph
 
Reported: 2008-09-02 23:26 UTC by SharkD
Modified: 2013-03-08 10:39 UTC (History)
1 user (show)

See Also:
Web browser: Internet Explorer
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description SharkD 2008-09-02 23:26:26 UTC
In Internet Explorer, the character entities ↓ and ↑ do not render properly in ALT text. Instead, they're replaced with squares.

This affects the table sorting icons.
Comment 1 Chad H. 2008-09-03 01:09:12 UTC
Add tracking bug.
Comment 2 SharkD 2008-09-04 15:36:44 UTC
One possible solution is to make the ALT text be more verbose by changing it to "Sort in ascending order" and "Sort in descending order". One side effect of this is that if the image happens to be missing, the image placeholder will expand to match the size of the rendered text. This can, however, be eliminated by specifying a width and height for the image.
Comment 3 Siebrand Mazeland 2009-06-04 11:07:51 UTC
Update Web browser.
Comment 4 Siebrand Mazeland 2009-06-04 11:35:36 UTC
Adding testme. Please test with Internet Explorer 8 and note the result here.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links