Last modified: 2008-08-10 07:14:36 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15025 - Monobook and flagged revisions and new SkinTemplate CSS don't work well together
Monobook and flagged revisions and new SkinTemplate CSS don't work well together
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.14.x
All All
: Normal major with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://de.wikipedia.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-03 20:19 UTC by P. Birken
Modified: 2008-08-10 07:14 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description P. Birken 2008-08-03 20:19:57 UTC
Since the introduction of the new SkinTemplate CSS, the box that indicates the status of a flagged revision produces severe layout probleme in monobook. 

In particular, if the article starts with a template like those for RfDs or disambiguity pages, a huge whitespace appears for firefox: http://de.wikipedia.org/wiki/Bild:Weissraum.jpg. This whitespace appears in my IE in every article. 

If the article starts with an infobox, in browsers other than IE the infobox moves down and the text sometimes flows between the line that separates the content box from the rest and the infobox: http://de.wikipedia.org/wiki/Bild:FF_gesichtete_versionen_box.png.
Comment 1 Matthias Becker 2008-08-05 19:46:02 UTC
I can reproduce this problems for IE as well as for FF 2.0.0.14 with both XP and Vista.
Comment 2 Aaron Schulz 2008-08-09 18:24:47 UTC
Fixed in r39021
Comment 3 Aaron Schulz 2008-08-10 02:15:34 UTC
Reverted, working on a better order system
Comment 4 Aaron Schulz 2008-08-10 07:14:36 UTC
Done in r39052

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links