Last modified: 2008-08-08 20:39:05 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14821 - Wrong query Output
Wrong query Output
Status: RESOLVED DUPLICATE of bug 12822
Product: MediaWiki extensions
Classification: Unclassified
Semantic MediaWiki (Other open bugs)
unspecified
All All
: Normal critical (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-15 10:43 UTC by DaSch
Modified: 2008-08-08 20:39 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description DaSch 2008-07-15 10:43:56 UTC
When I query for a property with a subproperty I only get the results from the subproperty, not from the property I ask for

Version 1.2.1a-SVN
Comment 1 Markus Krötzsch 2008-08-08 20:39:05 UTC
Printout statements for properties do not take property hierarchies into account. Changing SMW so this is done would be a feature extension, and needs some design first. In any case, this is definitely not a *critical* bug! Please read the documentation for Mediazilla: https://bugzilla.wikimedia.org/page.cgi?id=fields.html#bug_severity

*** This bug has been marked as a duplicate of bug 12822 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links