Last modified: 2009-12-09 15:15:31 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14816 - Edits reversed in page history
Edits reversed in page history
Status: RESOLVED DUPLICATE of bug 1919
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 16660
  Show dependency treegraph
 
Reported: 2008-07-14 18:50 UTC by Tisza Gergő
Modified: 2009-12-09 15:15 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Tisza Gergő 2008-07-14 18:50:17 UTC
The following two edits in the Hungarian Wikipedia have wrong timestamps:

http://hu.wikipedia.org/w/index.php?title=Wikip%C3%A9dia:Kocsmafal_%28m%C5%B1szaki%29&diff=3671415&oldid=3671433
http://hu.wikipedia.org/w/index.php?title=Wikip%C3%A9dia:Kocsmafal_%28m%C5%B1szaki%29&diff=3671433&oldid=3668204

The edit shown in the first diff should have happened first (it has even a new section autosummary), but it appears 10 minutes later in the page history and the signature timestamps.

Here's the relevant page history snippet with the affected edits in the middle:
http://hu.wikipedia.org/w/index.php?title=Wikip%C3%A9dia:Kocsmafal_(m%C5%B1szaki)&offset=20080713162135&limit=6&action=history
Comment 1 Siebrand Mazeland 2008-08-11 13:45:47 UTC
Product: Wikimedia -> MediaWiki
Component: Unknown -> History/Diffs
Comment 2 Chad H. 2009-12-09 15:15:31 UTC

*** This bug has been marked as a duplicate of bug 1919 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links