Last modified: 2008-07-05 00:07:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14550 - Cannot substitute templates withing <ref> tags
Cannot substitute templates withing <ref> tags
Status: RESOLVED DUPLICATE of bug 2700
Product: MediaWiki
Classification: Unclassified
Templates (Other open bugs)
1.12.x
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-15 21:41 UTC by Kunal Mehta (Legoktm)
Modified: 2008-07-05 00:07 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Kunal Mehta (Legoktm) 2008-06-15 21:41:05 UTC
I have tried to substitute templates withing <ref></ref> tags (http://en.wikipedia.org/w/index.php?title=Artemis_Fowl_%28novel%29&oldid=219144508#cite_note-4).  This really isnt a big deal, but it would be useful to be able to do that.
Comment 1 Brion Vibber 2008-07-05 00:07:50 UTC

*** This bug has been marked as a duplicate of bug 2700 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links