Last modified: 2010-05-15 15:38:11 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2986 - Some pictures can't use like [[Image:picturename.jpg|150px]].
Some pictures can't use like [[Image:picturename.jpg|150px]].
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.5.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://mymedia.cn/wiki/index.php?titl...
: testme
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-28 06:09 UTC by qingfengyunyun
Modified: 2010-05-15 15:38 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description qingfengyunyun 2005-07-28 06:09:37 UTC
When I UPDATE my site to 1.5beta3, I find that Some pictures can't use like
[[Image:picturename.jpg|150px|right]]. 

and some pictures in the 'gallery of new files ' can't be showed properly.

Before update, I can use like  [[image:neeme.jpg|230px|left]] to change size and
position.
Comment 1 JeLuF 2005-07-28 17:21:41 UTC
Are you using ImageMagick or GD to scale images?
Comment 2 qingfengyunyun 2005-07-29 00:36:10 UTC
Some pictures can show properly, can use like [[image:neeme.jpg|230px|left]] to
change picture's size and position. but some pictures can't.
Comment 3 Rob Church 2005-12-14 23:31:35 UTC
Is this still an issue with 1.5-rel or even 1.6-dev?
Comment 4 Mirko 2005-12-30 08:34:29 UTC
We are using 1.5.3 and have the same problem. We don´t use ImageMagick
How to find out, if wie use GD to scale the images.
Btw. it seems most problems we have is, with images with big scales like 600x400
Comment 5 Mirko 2006-01-04 09:18:34 UTC
We installed the ImageMagick package and now it works fine.
Comment 6 lɛʁi לערי ריינהארט 2006-02-02 15:45:32 UTC
The url from Bug 4722: Thumbnailed images not generated at times
refered to a test of [ [ Image:Interstate-275.png | right | 150px ] ].

The image did not render during the last days but displays fine now.

best regards reinhardt [[user:gangleri]]
Comment 7 lɛʁi לערי ריינהארט 2006-02-03 11:22:43 UTC
Was this FIXED together with the fix for bug 2532?
Bug 2532: Image filenames in the form 123px-Something.jpg are not reserved
See bug 2532 comment 13?
Comment 8 Rob Church 2006-02-03 11:26:33 UTC
(In reply to comment #2)
> Some pictures can show properly, can use like [[image:neeme.jpg|230px|left]] to
> change picture's size and position. but some pictures can't.

Well in order to be able to debug this at all, we're going to need to know
what's different about the images. "Some can, some can't" cases are useless to
work with without pertinent information. Formats, sizes, scales, ratios. Also
answer comment #1; there's a reason the question was asked.

Basic details on the server environment, including web server software, version
of PHP (and how it's installed, and what extensions are installed, etc.) are
useful too.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links