Last modified: 2012-04-16 09:15:36 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26962 - "undo" link after Special:Move entries is not working
"undo" link after Special:Move entries is not working
Status: RESOLVED DUPLICATE of bug 21359
Product: MediaWiki
Classification: Unclassified
History/Diffs (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-26 14:33 UTC by folengo
Modified: 2012-04-16 09:15 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description folengo 2011-01-26 14:33:43 UTC
I think the "undo" link after Special:Move entries in the history tab is not working. 

Proposal:

* Either remove it
* Or make it work
Comment 1 Chad H. 2011-01-26 20:06:41 UTC

*** This bug has been marked as a duplicate of bug 21359 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links