Last modified: 2012-05-09 01:30:08 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26592 - IE6 - UploadWizard Step 3 Next button fails
IE6 - UploadWizard Step 3 Next button fails
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UploadWizard (Other open bugs)
unspecified
All All
: Normal critical (vote)
: ---
Assigned To: Ryan Kaldari
:
Depends on:
Blocks: 27260 36680
  Show dependency treegraph
 
Reported: 2011-01-05 23:50 UTC by Neil Kandalgaonkar
Modified: 2012-05-09 01:30 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Neil Kandalgaonkar 2011-01-05 23:50:10 UTC
Although r79689 fixed some major layout issues, now the buttons do not appear on step 3 (release rights) in IE6 in UploadWizard.
Comment 1 Neil Kandalgaonkar 2011-01-10 19:58:39 UTC
may be related: the "0 of N uploads" counter is also missing
Comment 2 Neil Kandalgaonkar 2011-03-21 18:52:47 UTC
believed fixed, assigning to Kaldari to verify
Comment 3 Ryan Kaldari 2011-03-21 18:58:01 UTC
The buttons are there, but the Next button doesn't work.
Comment 4 Neil Kandalgaonkar 2011-03-25 03:41:22 UTC
Just was able to do this in IE6. It may be that other error conditions will cause this but so far there doesn't seem to be anything stopping IE6 from working in ordinary use cases.
Comment 5 Ryan Kaldari 2011-03-25 18:05:50 UTC
Still broken for me. Specifically the Next button on the Release Rights page doesn't work unless you explicitly choose a license. I'll work on this today.
Comment 6 Ryan Kaldari 2011-03-25 18:23:35 UTC
It looks like the problem is that the Cc-by-sa-3.0 license isn't getting chosen by default when the page is loaded in IE6. Continuing to troubleshoot.
Comment 7 Ryan Kaldari 2011-03-25 23:20:20 UTC
Fixed in r84776.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links