Last modified: 2012-05-09 01:30:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27260 - UploadWizard 1.0 (tracking)
UploadWizard 1.0 (tracking)
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UploadWizard (Other open bugs)
unspecified
All All
: Normal critical (vote)
: ---
Assigned To: Nobody - You can work on this!
: tracking
Depends on: 24585 24691 24693 24694 24695 24696 24697 24703 24758 25787 25798 25808 25965 25968 26004 26053 26055 26057 26070 26076 26081 26108 26178 26182 26188 26190 26209 26241 26465 26466 26467 26591 26592 26726 27232 27441 27484 28043 28046 28062 28071 28230 28231 28233 28315 28316 28317 28318 28319 28320 28323 28325 28477 28665
Blocks: tracking 36680
  Show dependency treegraph
 
Reported: 2011-02-08 18:01 UTC by Neil Kandalgaonkar
Modified: 2012-05-09 01:30 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Neil Kandalgaonkar 2011-02-08 18:01:59 UTC
This bug will depend on all bugs that we deem to be important enough that prevent us from saying publicly that UploadWizard is ready for use.

This will depend on multiple criteria -- sometimes high priority, sometimes severity even if it only affects a few users, sometimes things that we just want UW to have.

Ideally we would dispose of all such bugs in Sprint E (Elvis) in February 2011.
But, doing the math, we may not get there.
Comment 1 Neil Kandalgaonkar 2011-03-02 19:50:52 UTC
Remaining bugs are planned for UploadWizard Sprint F (Felix) from March 1 - March 21.
Comment 2 Bugmeister Bot 2011-08-19 19:12:36 UTC
Unassigning default assignments. http://article.gmane.org/gmane.science.linguistics.wikipedia.technical/54734
Comment 3 Neil Kandalgaonkar 2011-09-21 04:38:31 UTC
All bugs this depends on are now closed, so closing. Last one was an obscure irreproducible one anyway, which seems to be completely impossible given fixes to thumbnails over summer. 

UploadWizard 1.0 was declared a long time ago, we just never updated this bug to reflect that.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links