Last modified: 2004-08-16 17:47:09 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 135 - edit links misplaced
edit links misplaced
Status: RESOLVED DUPLICATE of bug 72
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-16 06:05 UTC by Timwi
Modified: 2004-08-16 17:47 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Timwi 2004-08-16 06:05:18 UTC
BUG MIGRATED FROM SOURCEFORGE
http://sourceforge.net/tracker/index.php?func=detail&aid=983870&group_id=34373&atid=411192
Originally submitted by Nobody/Anonymous - nobody  2004-07-02 07:32


Please see the page "Qilin". When I added the middle picture, some 
subarticles have no "edit" links, another has three. Removing the 
middle picture should clear this up. This also occured with two 
pictures when the thumb specifications were moved lower in the text 
in an attempt to get a more favorable page layout.

- User:Leonard G.
evfan@ccdemo.info

------------------------- Additional comments ------------------------
Date: 2004-08-16 07:58
Sender: SF user timwi

This bug has been migrated to MediaZilla:
http://bugzilla.wikipedia.org/show_bug.cgi?id=72
Please leave additional comments or attachments there.
Comment 1 Antoine "hashar" Musso (WMF) 2004-08-16 11:56:33 UTC
I can't reproduce the trouble. The page layout and the section edit links look
correctly placed.
Comment 2 Brion Vibber 2004-08-16 17:47:09 UTC
Duplicate merge from sourceforge.

*** This bug has been marked as a duplicate of 72 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links