Last modified: 2010-05-15 15:33:29 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1176 - White space inserted in articles which begin with a table
White space inserted in articles which begin with a table
Status: RESOLVED DUPLICATE of bug 1343
Product: MediaWiki
Classification: Unclassified
Templates (Other open bugs)
1.4.x
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Formula_...
:
: 1161 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-23 18:55 UTC by Dan Smith
Modified: 2010-05-15 15:33 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Dan Smith 2004-12-23 18:55:31 UTC
Whenever a template is the first thing on a page, a large white space appears
between the article title and the template (and the page's text).
Comment 1 JeLuF 2004-12-23 19:09:57 UTC
There's a superfluous "<p><br></p>" before the table.
Apparently, the "<p>" gets inserted by default and is closed before starting the
table.
I've no idea where the <br> is from.
If it's from MediaWiki, it should be a "<br />", so it might be "tidy" adding it.
Comment 2 JeLuF 2005-01-11 23:43:49 UTC
*** Bug 1161 has been marked as a duplicate of this bug. ***
Comment 3 Dan Smith 2005-02-13 05:54:32 UTC
It appears I was mistaken -- this applies only to templates and not tables.
Comment 4 Ævar Arnfjörð Bjarmason 2005-04-12 04:01:24 UTC
Unable to reproduce this for templates, the table bug Jeluf talks about was a
bug however (in MediaWiki).
Comment 5 Ævar Arnfjörð Bjarmason 2005-04-12 04:04:56 UTC
Marking it as a duplicate of bug 1343 until someone confirms that this happens
for templates which do not consist of tables.

*** This bug has been marked as a duplicate of 1343 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links