Last modified: 2014-11-12 01:53:21 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 73288 - PrefixSearchTest::testSearch fails on PostgreSQL
PrefixSearchTest::testSearch fails on PostgreSQL
Status: RESOLVED DUPLICATE of bug 73289
Product: MediaWiki
Classification: Unclassified
Search (Other open bugs)
1.25-git
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 30323
  Show dependency treegraph
 
Reported: 2014-11-12 01:38 UTC by Marcin Cieślak
Modified: 2014-11-12 01:53 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Marcin Cieślak 2014-11-12 01:38:59 UTC

    
Comment 1 Andre Klapper 2014-11-12 01:53:21 UTC

*** This bug has been marked as a duplicate of bug 73289 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links