Last modified: 2014-09-17 04:16:08 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 70924 - Watchlist does not have unwatch button next to items
Watchlist does not have unwatch button next to items
Status: RESOLVED DUPLICATE of bug 424
Product: MediaWiki
Classification: Unclassified
Watchlist (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-17 04:14 UTC by Gryllida
Modified: 2014-09-17 04:16 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Gryllida 2014-09-17 04:14:55 UTC
Each watchlist item should have an unwatch button next to it. I know this can be done through Special:EditWatchlist, but I'd like to also see such button in the watchlist view itself.
Comment 1 Kunal Mehta (Legoktm) 2014-09-17 04:16:08 UTC

*** This bug has been marked as a duplicate of bug 424 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links