Last modified: 2014-08-17 19:28:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 69670 - Change domain chapcom.wikimedia.org to affcom.wikimedia.org
Change domain chapcom.wikimedia.org to affcom.wikimedia.org
Status: VERIFIED DUPLICATE of bug 39482
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
wmf-deployment
All All
: Unprioritized normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
: shell
Depends on:
Blocks: wikis-to-rename
  Show dependency treegraph
 
Reported: 2014-08-17 17:21 UTC by Tanvir Rahman
Modified: 2014-08-17 19:28 UTC (History)
7 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Tanvir Rahman 2014-08-17 17:21:51 UTC
Hello,

We've been using chapcom.wikimedia.org since the Committee's name was Chapters Committee. As it has changed its name to Affiliations Committee (abbreviated as AffCom) a while ago, the Committee has decided to change its domain to affcom.wikimedia.org.

This has been decided per the opinion of majority of the Committee members.

T.
Comment 1 jeremyb 2014-08-17 19:27:31 UTC

*** This bug has been marked as a duplicate of bug 39482 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links