Last modified: 2014-08-19 16:59:28 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 66357 - Make navigation buttons (next/prev, close, fullscreen) easily accessible from keyboard
Make navigation buttons (next/prev, close, fullscreen) easily accessible from...
Status: RESOLVED DUPLICATE of bug 62923
Product: MediaWiki extensions
Classification: Unclassified
MultimediaViewer (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: accessibility
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-09 04:52 UTC by Tisza Gergő
Modified: 2014-08-19 16:59 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Tisza Gergő 2014-06-09 04:52:45 UTC
Nvigation buttons (next/prev, close, fullscreen) should be first in tab order (with an easy-to notice focused style) so they are easily accessible from the keyboard.
Comment 1 Tisza Gergő 2014-08-19 16:59:28 UTC

*** This bug has been marked as a duplicate of bug 62923 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links