Last modified: 2014-04-04 21:29:14 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 63394 - Vector, Firefox and "Typography Refresh" makes titles in Template {{Titre section}} displayed too low on fr.wp main page
Vector, Firefox and "Typography Refresh" makes titles in Template {{Titre sec...
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.23.0
All All
: High normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: typography-refresh
  Show dependency treegraph
 
Reported: 2014-04-01 21:27 UTC by Lionel Scheepmans
Modified: 2014-04-04 21:29 UTC (History)
6 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
screenshot (338.36 KB, image/png)
2014-04-01 21:27 UTC, Lionel Scheepmans
Details

Description Lionel Scheepmans 2014-04-01 21:27:54 UTC
Created attachment 14998 [details]
screenshot

Just check on fr.wp main page with firefox, skin vector, and de beta option of typographic actualisation on. And see the result : 

The text of the template {{Titre section}} is out and under of back ground color.
Comment 1 Andre Klapper 2014-04-02 00:52:41 UTC
I enabled "Actualisation de la typographie" on https://fr.wikipedia.org/wiki/Sp%C3%A9cial:Pr%C3%A9f%C3%A9rences#mw-prefsection-betafeatures and I can reproduce the problem on https://fr.wikipedia.org/wiki/Wikip%C3%A9dia:Accueil_principal with Firefox 28:

Confirming that the headers like "Le saviez-vous ?" or "Actualités et événements" are displayed too low.

Wondering if this should/can be fixed in the template, or if this can be considered an issue in the "typography refresh" CSS changes.
Comment 2 Erwin Dokter 2014-04-04 13:41:08 UTC
I fixed the local template. The cause was the 1em top margin in the typography refresh. Not sure what can be done here.

As for the main page (which I cannot edit), it already has margin-top:0; for all H2 headers inline, but could use changing "padding:.15em .4em;" to "padding:0 .4em;".
Comment 3 Erwin Dokter 2014-04-04 21:29:14 UTC
Since the bug was in essence a clash between (changed) core- and local template CSS, and the template has been fixed, I'm closing this one as invalid.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links