Last modified: 2014-07-25 11:21:36 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 62821 - Namespace name of source automatically converted to that of destination in import log
Namespace name of source automatically converted to that of destination in im...
Status: RESOLVED DUPLICATE of bug 40192
Product: MediaWiki
Classification: Unclassified
Export/Import (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
https://ml.wikipedia.org/wiki/%E0%B4%...
:
Depends on:
Blocks: 56295
  Show dependency treegraph
 
Reported: 2014-03-19 06:44 UTC by praveenp
Modified: 2014-07-25 11:21 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description praveenp 2014-03-19 06:44:03 UTC
After importing a page directly from English Wikipedia, source namespace name automatically changes to destination namespace name and thus link is broken.

Import log linked to en.wiki pages in മീഡിയവിക്കി (for Mediawiki) or ഫലകം (for Template) namespaces which are wrong.
Comment 1 Andre Klapper 2014-03-19 14:46:39 UTC
Any example links(s) where this can be seen?
Comment 3 praveenp 2014-04-11 10:42:02 UTC
1) This bug affects any wiki that uses a different namespace name for its namespaces than English Wikipedia.
2) This clearly affectly usability.
3) This is erratic coding. 

May I know why this is of low priority??!!
Comment 4 Andre Klapper 2014-04-12 14:14:37 UTC
Nearly every bug affects usability if you define "usability" generically enough, and nearly every bug is erratic coding; not sure how these two generic categories include specific arguments about bug prioritization. Question is how many wikis use different namespaces names, and how many wikis import from en.wp. I can also set priority to "Normal" which probably sounds better...
Comment 5 This, that and the other (TTO) 2014-07-25 11:21:36 UTC

*** This bug has been marked as a duplicate of bug 40192 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links