Last modified: 2014-03-01 14:34:48 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 62095 - Caret position is different from the visible blinking cursor
Caret position is different from the visible blinking cursor
Status: RESOLVED DUPLICATE of bug 54136
Product: MediaWiki extensions
Classification: Unclassified
CodeEditor (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 56295
  Show dependency treegraph
 
Reported: 2014-03-01 08:29 UTC by praveenp
Modified: 2014-03-01 14:34 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description praveenp 2014-03-01 08:29:56 UTC
Observed behavior in Firefox 26 (Linux Mint Maya):

If code editor is enabled in javascript page (eg: [[:ml:User:Praveenp//common.js]]), edit happens somewhere else than the visible cursor appears.

Observed behavior in Chromium (Version 31.0.1650.63 Built on Ubuntu 12.04, running on LinuxMint 13 (31.0.1650.63-0ubuntu0.12.04.1~20131204.1)):

Editor works as expected sometimes but other occasions, nothing other than backspace works on line 2 onwards. While backspacing cursor does not get updated on each click of backspace button.

After disabling code editor by clicking "/*" page in both browser works normal.
Comment 1 Siddhartha Ghai 2014-03-01 14:34:48 UTC

*** This bug has been marked as a duplicate of bug 54136 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links