Last modified: 2014-03-07 12:20:34 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 60435 - importDump throws LocalisationCache warnings
importDump throws LocalisationCache warnings
Status: RESOLVED DUPLICATE of bug 56439
Product: MediaWiki
Classification: Unclassified
Export/Import (Other open bugs)
1.23.0
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: code_quality
  Show dependency treegraph
 
Reported: 2014-01-26 01:34 UTC by Adam Wight
Modified: 2014-03-07 12:20 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Adam Wight 2014-01-26 01:34:42 UTC
Importing a recursive dump of mediawiki.org/Template: throws many of the following warnings.  A stack trace is printed and the experience is quite discouraging ;)

Warning: DOMDocument::load(): I/O warning : failed to load external entity "/X/mediawiki-core/languages/data/plurals-mediawiki.xml" in /X/mediawiki-core/includes/cache/LocalisationCache.php on line 633
Comment 1 Sam Reed (reedy) 2014-01-30 02:52:02 UTC
(In reply to comment #0)
> Importing a recursive dump of mediawiki.org/Template: throws many of the
> following warnings.  A stack trace is printed and the experience is quite
> discouraging ;)
> 
> Warning: DOMDocument::load(): I/O warning : failed to load external entity
> "/X/mediawiki-core/languages/data/plurals-mediawiki.xml" in
> /X/mediawiki-core/includes/cache/LocalisationCache.php on line 633

Does plurals-mediawiki.xml have sane file permissions?
Comment 2 Nemo 2014-03-07 11:13:16 UTC
(In reply to Sam Reed (reedy) from comment #1)
> Does plurals-mediawiki.xml have sane file permissions?

If Adam did what I did, probably not: bug 62368.
However fixing permissions didn't seem to help.
Comment 3 Nemo 2014-03-07 11:56:56 UTC

*** This bug has been marked as a duplicate of bug 62368 ***
Comment 4 Nemo 2014-03-07 12:20:34 UTC

*** This bug has been marked as a duplicate of bug 56439 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links