Last modified: 2014-01-24 23:10:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 58638 - System message "Wminc-search-nocreate-suggest" using wrong params ($2 instead of $3)
System message "Wminc-search-nocreate-suggest" using wrong params ($2 instead...
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
WikimediaIncubator (Other open bugs)
unspecified
All All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
: easy, i18n
Depends on:
Blocks: messages
  Show dependency treegraph
 
Reported: 2013-12-18 10:33 UTC by zhuyifei1999
Modified: 2014-01-24 23:10 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description zhuyifei1999 2013-12-18 10:33:46 UTC
While searching, a user of Wy/zh reported that the search tip displays
"You searched for "Xxx". You can create a page in your wiki at 1!" instead of 
"You searched for "Xxx". You can create a page in your wiki at Wx/xyz/Xxx!"

I've tried to fix the error by //incubator.wikimedia.org/w/index.php?title=Special%3AAllMessages&prefix=Wminc-search-nocreate-suggest&filter=all&lang=en&limit=1 (please delete if necessary) But unfortunally, it is not applied to all languages.

Therefore, I'm requesting the English version to be fixed on gerrit and all the other version on translatewiki (after the English version is fixed).
Comment 1 Gerrit Notification Bot 2013-12-19 11:09:23 UTC
Change 102639 had a related patch set uploaded by Gerrit Patch Uploader:
Change system message "Wminc-search-nocreate-suggest" for English.

https://gerrit.wikimedia.org/r/102639
Comment 2 zhuyifei1999 2013-12-27 13:40:06 UTC
@SPQRobin: Could you merge this?
Comment 3 Gerrit Notification Bot 2014-01-24 23:08:21 UTC
Change 102639 merged by SPQRobin:
Change system message "Wminc-search-nocreate-suggest" for English.

https://gerrit.wikimedia.org/r/102639
Comment 4 Robin Pepermans (SPQRobin) 2014-01-24 23:10:23 UTC
Merged, closing this bug.

This bug was caused by the addition of a second default parameter in Gerrit change #99265.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links