Last modified: 2013-10-17 03:55:22 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 55785 - Querypage based special pages not being updated on tr.wiki
Querypage based special pages not being updated on tr.wiki
Status: RESOLVED DUPLICATE of bug 53227
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
wmf-deployment
All All
: Unprioritized critical (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 11:08 UTC by Superyetkin
Modified: 2013-10-17 03:55 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Superyetkin 2013-10-16 11:08:26 UTC
Querypage based special pages have not been updated for at least a month on tr-wiki. We  suspect a configuration issue is the reason. Is there anynone that can have a look at this?
Comment 1 Andre Klapper 2013-10-16 11:56:24 UTC
Could you provide example links, please?
Comment 3 Bartosz Dziewoński 2013-10-16 12:03:19 UTC

*** This bug has been marked as a duplicate of bug 53227 ***
Comment 4 Superyetkin 2013-10-16 12:15:36 UTC
This bug has not been fixed. I do think we would be interested in having a stable patch implemented rather than a manual update. Please do not take this bug granted. It seems to be blocking.
Comment 5 Bartosz Dziewoński 2013-10-16 12:20:20 UTC
No, it's not fixed yet. I just marked your report as a duplicate of an already existing one. Please comment there :)

*** This bug has been marked as a duplicate of bug 53227 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links