Last modified: 2013-09-30 10:24:53 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 54778 - Rendering error in <Math> while "always render png" is chosen
Rendering error in <Math> while "always render png" is chosen
Status: RESOLVED DUPLICATE of bug 798
Product: MediaWiki extensions
Classification: Unclassified
Math (Other open bugs)
unspecified
All Windows XP
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 04:50 UTC by sodabottle
Modified: 2013-09-30 10:24 UTC (History)
7 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
sreenshot of a page which has the error. (127.33 KB, image/jpeg)
2013-09-30 04:50 UTC, sodabottle
Details

Description sodabottle 2013-09-30 04:50:53 UTC
Created attachment 13408 [details]
sreenshot of a page which has the error.

When i choose "always render png" for maths in preferences, a lot of code doesn't render in tamil wikipedia. I get "Math Failure" message. I have attached a screenshot of it. If i choose the "MathJax" option, there is no problem.

Here is a sandbox link with the error 
https://ta.wikipedia.org/wiki/%E0%AE%AA%E0%AE%AF%E0%AE%A9%E0%AE%B0%E0%AF%8D:Booradleyp1/%E0%AE%AE%E0%AE%A3%E0%AE%B2%E0%AF%8D%E0%AE%A4%E0%AF%8A%E0%AE%9F%E0%AF%8D%E0%AE%9F%E0%AE%BF
Comment 1 Brion Vibber 2013-09-30 10:24:53 UTC

*** This bug has been marked as a duplicate of bug 798 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links