Last modified: 2014-02-12 23:53:20 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 53102 - Flipped "Go back" text on RTL interfaces
Flipped "Go back" text on RTL interfaces
Status: RESOLVED FIXED
Product: MobileFrontend
Classification: Unclassified
stable (Other open bugs)
unspecified
All All
: Unprioritized normal
: ---
Assigned To: Jon
:
Depends on:
Blocks: rtl
  Show dependency treegraph
 
Reported: 2013-08-20 17:20 UTC by Osama
Modified: 2014-02-12 23:53 UTC (History)
9 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Flipped "Go back" in the Arabic interface (66.23 KB, image/png)
2013-08-20 17:21 UTC, Osama
Details

Description Osama 2013-08-20 17:20:16 UTC
In wide screens with RTL interfaces, the "Go back" button (e.g. in edit pages) is flipped upside down.  In wide screens with LTR, the "Go back" text is not even shown.

See attached screenshot.
Comment 1 Osama 2013-08-20 17:21:02 UTC
Created attachment 13133 [details]
Flipped "Go back" in the Arabic interface
Comment 2 Jon 2013-08-22 00:20:15 UTC
What browser/device do you see this on? (as I cannot replicate)

The Go back text should not be shown. The problem is that we apply a css transform to rotate it 180 degrees - that is why it is upside down.

Overflow:hidden should probably fix this but I need to know the browser and device..
Comment 3 Osama 2013-08-22 04:45:37 UTC
Firefox 23 on Galaxy Note II (and Firefox for PC).  It couldn't be replicated on Chrome for Mobile or the default Android "Internet" web browser.
Comment 4 Gerrit Notification Bot 2013-08-23 19:52:12 UTC
Change 80653 had a related patch set uploaded by Jdlrobson:
Bug 53102: Simple fix for text indent in older browsers on cancel button

https://gerrit.wikimedia.org/r/80653
Comment 5 Gerrit Notification Bot 2013-08-26 16:47:10 UTC
Change 80653 merged by jenkins-bot:
Bug 53102: Simple fix for text indent in older browsers on cancel button

https://gerrit.wikimedia.org/r/80653

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links