Last modified: 2013-07-27 00:50:01 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 52080 - Wrong tab-order on the "Edit summary" window
Wrong tab-order on the "Edit summary" window
Status: RESOLVED DUPLICATE of bug 51918
Product: VisualEditor
Classification: Unclassified
Editing Tools (Other open bugs)
unspecified
All All
: Unprioritized normal
: ---
Assigned To: Rob Moen
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 05:43 UTC by Richard Morris
Modified: 2013-07-27 00:50 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Richard Morris 2013-07-26 05:43:57 UTC
A5b writes:

Edit page, then click save to get "Edit summary" Window. Don't touch mouse, put some description, using the keyboard.  Then we want to change checkboxes "minor edit" or "watch page", without using the mouse. Press <nowiki><Tab></nowiki> key, and you will be directed to the link "minor edit" not to the checkbox. second Tab - is "Save Page" button. Next - "review changes". Next three tabs - for links in the footer of this windows. 

Is it possible to change tab order to this (e.g. using tabindex argument or via rearranging divs and other elements): 
*1. "description"
*2. "minor edit checkbox"
*3. "watch page checkbox"
*4. "Save page"
*5. "review changes"
*6. anything else
Or even move "save page" and "review" to be just after "description".

http://en.wikipedia.org/w/index.php?title=Wikipedia:VisualEditor/Feedback#Wrong tab-order on the "Edit summary" window
Comment 1 John Mark Vandenberg 2013-07-26 06:04:39 UTC

*** This bug has been marked as a duplicate of bug 50047 ***
Comment 2 James Forrester 2013-07-26 23:20:15 UTC

*** This bug has been marked as a duplicate of bug 51918 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links