Last modified: 2013-07-24 00:08:21 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 51913 - Save button tab order
Save button tab order
Status: RESOLVED DUPLICATE of bug 50047
Product: VisualEditor
Classification: Unclassified
General (Other open bugs)
unspecified
All Linux
: Unprioritized normal
: ---
Assigned To: James Forrester
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 21:31 UTC by John Mark Vandenberg
Modified: 2013-07-24 00:08 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description John Mark Vandenberg 2013-07-23 21:31:11 UTC
In the save dialog, type a edit summary and press tab to reach the Save button.

It isnt possible on Firefox/Linux.  It tabs through the checkboxes, then the links under the buttons, the tabs through elements outside the Save dialog.
Comment 1 John Mark Vandenberg 2013-07-24 00:07:37 UTC

*** This bug has been marked as a duplicate of bug 50047 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links