Last modified: 2013-07-10 05:10:57 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 51089 - Keyboard icon hiding the search result
Keyboard icon hiding the search result
Status: RESOLVED DUPLICATE of bug 50787
Product: MediaWiki extensions
Classification: Unclassified
UniversalLanguageSelector (Other open bugs)
unspecified
All All
: Unprioritized enhancement with 4 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 02:13 UTC by Shiju Alex
Modified: 2013-07-10 05:10 UTC (History)
9 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
keyboard icon hiding the search result (38.23 KB, image/png)
2013-07-10 02:13 UTC, Shiju Alex
Details

Description Shiju Alex 2013-07-10 02:13:47 UTC
Created attachment 12811 [details]
keyboard icon hiding the search result

As shown in the attachment when we type in the main search box using ULS, the keyboard icon appearing is hiding the search result. A better design is required to overcome this usability issue. This is important as this is the most used serach box in wiki.
Comment 1 Shiju Alex 2013-07-10 03:04:33 UTC
I am just wondering why can't we provide light blue or yellow color in texts boxes where ULS IME is enabled, instead of the current keyboard icon. That is so much user friendly due to the following reasons:

1. The user knows whether the language selected is enabled or not (now the user has to manually type to understand whether the language is English or Tamil (for example)

2. This bug is non-existent
Comment 2 Nemo 2013-07-10 05:10:57 UTC

*** This bug has been marked as a duplicate of bug 50787 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links