Last modified: 2013-06-25 11:58:13 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 49936 - Browser crashes on web fonts loading
Browser crashes on web fonts loading
Status: RESOLVED INVALID
Product: MediaWiki extensions
Classification: Unclassified
UniversalLanguageSelector (Other open bugs)
unspecified
All All
: Unprioritized critical (vote)
: ---
Assigned To: Nobody - You can work on this!
aklapper-moreinfo
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-21 06:12 UTC by Ravishankar
Modified: 2013-06-25 11:58 UTC (History)
9 users (show)

See Also:
Web browser: Apple Safari
Mobile Platform: iOS 6.x
Assignee Huggle Beta Tester: ---


Attachments

Description Ravishankar 2013-06-21 06:12:31 UTC
Hi, 

Chrome and Safari browsers crash when loading the desktop version with web fonts in iPad mini and iPhone. 


If it succeeds in loading, then the letters are broken and unreadable. 

Ravi
Comment 1 Nemo 2013-06-21 06:25:24 UTC
Which iPhone is that?
Comment 2 Siebrand Mazeland 2013-06-21 07:23:12 UTC
This report is invalid as it lacks any actionable information. Please consult http://www.mediawiki.org/wiki/How_to_report_a_bug and follow suggestions on how to write an actionable issue report.
Comment 3 Ravishankar 2013-06-21 08:42:21 UTC
iPad mini. iOS 6. I will confirm the iPhone version ASAP.
Comment 4 Ravishankar 2013-06-21 12:45:40 UTC
iPhone 4, iOS 6.1.3.
Comment 5 Andre Klapper 2013-06-24 03:55:36 UTC
Ravishankar: So are there *any* indicators that this has anything to do with Webfonts, or are you just guessing potential reasons?
So far the steps and the description only mention "load the desktop version".

> If it succeeds in loading

So it does not crash always? How often does it crash? 
And what does "crash" mean then?
Comment 6 Kartik Mistry 2013-06-24 07:40:54 UTC
I could not reproduce crash here, but rendering of 'Desktop' site on iOS mobile device(s) seems broken. Tested on crossbrowsertesting with Mobile Safari 6.0. See: http://crossbrowsertesting.com/users/34057/snapshot/z0a62844b07c0ff5e43b/public for screenshot.
Comment 7 Andre Klapper 2013-06-25 10:28:59 UTC
Questions in comment 5 unanswered and exact steps to reproduce still unclear, hence setting "moreinfo".
Comment 8 Siebrand Mazeland 2013-06-25 11:58:13 UTC
Closing this issue as invalid for now. It cannot be reproduced with some assumptions, and no additional information has been provided by the reporter. Before reopening, please ensure that the guide mentioned in comment 1 is followed, and the report is reproducible.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links