Last modified: 2013-07-10 05:16:33 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 49679 - IME selector at top of text field can have larger height than browser viewport, unable to select top entries
IME selector at top of text field can have larger height than browser viewpor...
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UniversalLanguageSelector (Other open bugs)
master
All All
: High normal (vote)
: ---
Assigned To: Santhosh Thottingal
: upstream
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-17 10:01 UTC by vssun
Modified: 2013-07-10 05:16 UTC (History)
8 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Incorrect placement of IME Selector (71.94 KB, image/png)
2013-06-17 10:01 UTC, vssun
Details

Description vssun 2013-06-17 10:01:42 UTC
Created attachment 12559 [details]
Incorrect placement of IME Selector

Sometimes, IME Selector icon of ULS appears on the right top corner of text boxes and it will be impossible to select a desired item from it.

Please see the screenshot.

Note: The screenshot is from Windows 7 with Firefox 21. However the problem was found with Ubuntu 12.04/Firefox 21 also.
Comment 1 vssun 2013-06-17 10:05:48 UTC
When appearing this bug, in combination with [[bug:49515]], IME selection becomes almost impossible.
Comment 2 Andre Klapper 2013-06-18 07:09:20 UTC
(In reply to comment #0)
> Sometimes, IME Selector icon of ULS appears on the right top corner of text
> boxes and it will be impossible to select a desired item from it.

I can reproduce this by making my browser window smaller.
Comment 4 Gerrit Notification Bot 2013-06-26 05:56:40 UTC
Related URL: https://gerrit.wikimedia.org/r/70588 (Gerrit Change I310ef317118fadbb7a2b9da00611dfd04860f964)
Comment 5 Gerrit Notification Bot 2013-06-26 07:42:57 UTC
Related URL: https://gerrit.wikimedia.org/r/70595 (Gerrit Change I1bc5a4ac2788d20d2bdba6454bd278a3b4681168)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links