Last modified: 2014-11-12 16:06:28 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 49588 - Request for a new small extension setting page language
Request for a new small extension setting page language
Status: RESOLVED DUPLICATE of bug 9360
Product: MediaWiki extensions
Classification: Unclassified
Extensions requests (Other open bugs)
unspecified
All All
: Normal enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
: i18n
: 52166 (view as bug list)
Depends on:
Blocks: 49589 53756
  Show dependency treegraph
 
Reported: 2013-06-14 18:27 UTC by Liangent
Modified: 2014-11-12 16:06 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Liangent 2013-06-14 18:27:35 UTC
Just a small {{PAGELANGUAGE:zh}} parser function using PageContentLanguage hook is enough. This enables Chinese language conversion on a specific page. Useful for [[d:Wikidata:互助客栈]] for example.
Comment 1 Gerrit Notification Bot 2013-06-15 07:33:21 UTC
Related URL: https://gerrit.wikimedia.org/r/68852 (Gerrit Change Ib754e512b6923a043d93c565ea3af9c936409ca3)
Comment 2 Liangent 2013-07-28 10:02:47 UTC
*** Bug 52166 has been marked as a duplicate of this bug. ***
Comment 3 Gerrit Notification Bot 2013-10-06 13:48:45 UTC
Change 68852 merged by Liangent:
Initial version of the extension

https://gerrit.wikimedia.org/r/68852
Comment 4 Nemo 2014-11-12 16:06:28 UTC
Pointless now that the feature was merged to core.

*** This bug has been marked as a duplicate of bug 9360 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links