Last modified: 2013-05-20 12:41:47 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 48322 - Left thumbnail overlaps list
Left thumbnail overlaps list
Status: RESOLVED DUPLICATE of bug 11782
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.22.0
All All
: Low normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-10 12:26 UTC by Thorsten
Modified: 2013-05-20 12:41 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot of bug (131.21 KB, image/png)
2013-05-10 12:26 UTC, Thorsten
Details
Bug with Firefox 21.0 on Win7 (84.92 KB, image/png)
2013-05-20 11:56 UTC, Thorsten
Details

Description Thorsten 2013-05-10 12:26:52 UTC
Created attachment 12293 [details]
Screenshot of bug

As reported on dewiki [1] thumbnails aligned left may overlap list items.

Example for this behaviour is [2] (screenshot attached).


[1] http://de.wikipedia.org/w/index.php?title=Wikipedia:Fragen_zur_Wikipedia&oldid=118366048#Bild_und_Aufz.C3.A4hlungszahlen_.C3.BCberschneiden_sich

[2]http://de.wikipedia.org/w/index.php?title=Amun&diff=118352843&oldid=117900557
Comment 1 Andre Klapper 2013-05-13 08:28:57 UTC
Thanks for reporting this. Browser information (browser and version) extremely welcome. In Firefox 18 I don't see any hidden numbers for that list and link.
Comment 2 Thorsten 2013-05-20 11:56:56 UTC
Created attachment 12351 [details]
Bug with Firefox 21.0 on Win7
Comment 3 Thorsten 2013-05-20 11:58:42 UTC
First screenshot was made with IE8. I've attached another screenshot from Firefox 21.0 where the numbers partly overlay the thumbnail.
Comment 4 Derk-Jan Hartman 2013-05-20 12:41:47 UTC
This is not a bug, this is expected behavior of CSS styling (You can also see it as an oversight in the CSS specification).

Basically, these bullets and numbers exist outside of the content block by definition. The floating block 'pushes' away the content block of the lists (which are inline blocks). This pushing is not enough however to clear the existing element indicators (because they are outside the content block).

On en.wp we use https://en.wikipedia.org/wiki/Template:Flowlist + some css in common.css to work around this.

Dupe of 11782

*** This bug has been marked as a duplicate of bug 11782 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links