Last modified: 2013-02-20 14:27:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 45181 - Allow deletion of own page
Allow deletion of own page
Status: RESOLVED DUPLICATE of bug 14325
Product: MediaWiki
Classification: Unclassified
Page deletion (Other open bugs)
1.21.x
All All
: Low enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-20 01:36 UTC by John F. Lewis
Modified: 2013-02-20 14:27 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description John F. Lewis 2013-02-20 01:36:32 UTC
A feature I see missing from MediaWiki is the ability for a user to delete their own authored pages (If they are the only contributor). This could be done as a more open and flexible system by creating a user right like the 'delete' right more restrictive.
Comment 1 Andre Klapper 2013-02-20 14:18:33 UTC
This implies that solely the author could decide to fully delete her/his contributions which were made under a certain license. 
Wondering about the implications if other wiki users are interested in keeping the page and its content.
Comment 2 Kunal Mehta (Legoktm) 2013-02-20 14:27:10 UTC

*** This bug has been marked as a duplicate of bug 14325 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links