Last modified: 2013-05-29 07:15:56 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 43345 - 401 Unauthorized error preventing thumbnail display
401 Unauthorized error preventing thumbnail display
Status: RESOLVED WORKSFORME
Product: Wikimedia
Classification: Unclassified
Apache configuration (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
aklapper-moreinfo
:
Depends on:
Blocks: 41371
  Show dependency treegraph
 
Reported: 2012-12-22 14:55 UTC by Allen Stambaugh
Modified: 2013-05-29 07:15 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Allen Stambaugh 2012-12-22 14:55:21 UTC
Thumbnails of [[File:A aesthetic bull1.JPG]] do not display correctly in the file history section and category pages. It has been reported (See [[commons:User talk:McZusatz#File:A aesthetic bull1.JPG missing thumbnails]]) that the European servers may not be affected.
Comment 1 Dereckson 2012-12-23 17:20:06 UTC
[ Adding to tracking bug 41371 ]
Comment 2 Marco 2012-12-24 23:36:24 UTC
duplicate of Bug #41130 ?
Comment 3 Allen Stambaugh 2012-12-25 05:31:10 UTC
(In reply to comment #2)
> duplicate of Bug #41130 ?

I would think not as the problem was a 401 error not a 404. I am hoping that someone with access to the servers will check the logs before closing this bug and can find out why it happened so this does not recur.
Comment 4 Andre Klapper 2013-01-25 12:00:01 UTC
(In reply to comment #0)
> Thumbnails of [[File:A aesthetic bull1.JPG]] do not display correctly in the
> file history section and category pages.

Allen:
Can this still be reproduced? (Asking as data was moved to a new data center and setup has changed, plus I'm located in Europe.)
Comment 5 Allen Stambaugh 2013-01-25 17:17:20 UTC
(In reply to comment #4)
> Allen:
> Can this still be reproduced? (Asking as data was moved to a new data center
> and setup has changed, plus I'm located in Europe.)

As I noted in comment #3 the problem seems to have been resolved.
Comment 6 Andre Klapper 2013-01-25 18:25:52 UTC
Thanks. Missed that.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links