Last modified: 2012-12-04 13:30:15 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 42680 - Display problem
Display problem
Status: RESOLVED DUPLICATE of bug 42452
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
wmf-deployment
PC Windows 7
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-04 12:29 UTC by eemeltoniv.reg
Modified: 2012-12-04 13:30 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
screenshot (17.77 KB, image/png)
2012-12-04 12:29 UTC, eemeltoniv.reg
Details

Description eemeltoniv.reg 2012-12-04 12:29:49 UTC
Created attachment 11462 [details]
screenshot

On both /w/ and /wiki/ pages, elements at the top of the page are showing up in the wrong place and with the wrong styles. The error happens inconsistently; some pages are fine, others not. Refresh doesn't help.
Comment 1 Andre Klapper 2012-12-04 13:30:15 UTC
Thanks for reporting this.

Please try http://en.wikipedia.org/wiki/Wikipedia:Bypass_your_cache .

Also see the discussions at https://en.wikipedia.org/wiki/Wikipedia:Village_pump_(technical)#What_just_happened_to_the_UI.3F

For future reference, please also report your browser and its version.

*** This bug has been marked as a duplicate of bug 42452 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links