Last modified: 2012-11-10 13:27:27 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 41941 - Wikipedia Error
Wikipedia Error
Status: RESOLVED DUPLICATE of bug 19262
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
wmf-deployment
PC Windows 7
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-10 00:10 UTC by Bardi Harborow
Modified: 2012-11-10 13:27 UTC (History)
2 users (show)

See Also:
Web browser: Firefox
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Bardi Harborow 2012-11-10 00:10:59 UTC
Just tryed submitimg changes to an article and recived this error:

Request: POST http://en.wikipedia.org/w/index.php?title=Muammar_Gaddafi&action=submit, from 10.64.0.142 via cp1020.eqiad.wmnet (squid/2.7.STABLE9) to 10.2.1.1 (10.2.1.1)
Error: ERR_READ_TIMEOUT, errno [No Error] at Sat, 10 Nov 2012 00:01:08 GMT 

Tryed Again:

Request: POST http://en.wikipedia.org/w/index.php?title=Muammar_Gaddafi&action=submit, from 125.237.28.215 via cp1007.eqiad.wmnet (squid/2.7.STABLE9) to 10.64.0.142 (10.64.0.142)
Error: ERR_READ_TIMEOUT, errno [No Error] at Sat, 10 Nov 2012 00:02:54 GMT
Comment 1 Andre Klapper 2012-11-10 13:27:27 UTC
Hi Bardi. Thanks for taking the time to report this!
This particular problem has already been reported into our bug tracking system, but please feel free to report any further issues you find.

*** This bug has been marked as a duplicate of bug 19262 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links