Last modified: 2014-09-24 01:32:04 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 41373 - [Error generating thumbnail] Empty error on Human_100_100000.svg
[Error generating thumbnail] Empty error on Human_100_100000.svg
Status: RESOLVED DUPLICATE of bug 16416
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.21.x
All All
: Normal minor (vote)
: Future release
Assigned To: Nobody - You can work on this!
https://upload.wikimedia.org/wikipedi...
:
Depends on:
Blocks: 41371
  Show dependency treegraph
 
Reported: 2012-10-25 08:43 UTC by Nemo
Modified: 2014-09-24 01:32 UTC (History)
8 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Nemo 2012-10-25 08:43:55 UTC
Error creating thumbnail: 

and nothing else. Rendering in various different way when it works.
Comment 1 Sumana Harihareswara 2012-10-25 23:33:06 UTC
Thanks for the bug report.

After some consultation with Aaron Schulz & Rob Lanphier: This is a very disproportionate file.  The imagescalers are probably running out of memory. It's not very high-priority that images that are this disproportionate and have lengths this long run into problems in thumbnailing.
Comment 2 Sumana Harihareswara 2012-10-25 23:41:16 UTC
$wgMaxSvgSize is a width restriction and it assumes that your height is reasonable -- and that limit is probably not applying to this file.  It would be nice to have an actual AREA restriction in MediaWiki, just as PNGs and JPEGs do.

(quoted from Aaron in conversation just now)
Comment 3 Valerie Juarez 2013-03-07 19:08:51 UTC
It seems there are two issues with this report:

1) Give more info on why there is an error creating the thumbnail

2) Use area restriction instead of the current width restriction 

And when these two pieces are addressed, this bug can be closed. Please correct me if I'm wrong. 

Also, dropping severity.
Comment 4 Derk-Jan Hartman 2014-04-29 15:22:55 UTC
1) This looks like a dupe of bug 22195
2) This is a dupe of bug 16416

*** This bug has been marked as a duplicate of bug 16416 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links