Last modified: 2013-02-01 14:32:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 39961 - test2.wikipedia.org reportedly slow
test2.wikipedia.org reportedly slow
Status: RESOLVED WORKSFORME
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Low normal (vote)
: ---
Assigned To: Nobody - You can work on this!
aklapper-moreinfo
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-04 06:10 UTC by MZMcBride
Modified: 2013-02-01 14:32 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description MZMcBride 2012-09-04 06:10:33 UTC
There have been several reports that https://test2.wikipedia.org is slow. These reports have come in from the #mediawiki IRC channel and Tim mentioned weird slowness in this edit: <https://en.wikipedia.org/w/index.php?diff=prev&oldid=509851245>.

This needs to be investigated at some point.
Comment 1 Krinkle 2012-09-04 17:13:27 UTC

*** This bug has been marked as a duplicate of bug 39972 ***
Comment 2 Krinkle 2012-09-04 17:14:21 UTC
@Sam: Wait, was that javascript related at all?
Comment 3 MZMcBride 2012-09-04 21:22:23 UTC
Un-duping this for now. I believe test2.wikipedia.org is having its own non-jQuery-related issues.
Comment 4 Andre Klapper 2012-12-17 14:29:14 UTC
Is it still considered slow / are there reports? 
Haven't experienced this recently.
Comment 5 Antoine "hashar" Musso (WMF) 2013-02-01 14:32:50 UTC
Assuming some misconfiguration. That is fast enough today.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links