Last modified: 2012-08-27 19:42:58 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 39694 - A lot of the styling disappears when Special:ArticleFeedbackv5 is shown in an RLT language
A lot of the styling disappears when Special:ArticleFeedbackv5 is shown in an...
Status: RESOLVED DUPLICATE of bug 38294
Product: MediaWiki extensions
Classification: Unclassified
ArticleFeedbackv5 (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
https://en.wikipedia.org/wiki/Special...
: i18n
Depends on:
Blocks: rtl
  Show dependency treegraph
 
Reported: 2012-08-27 18:58 UTC by Amir E. Aharoni
Modified: 2012-08-27 19:42 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Amir E. Aharoni 2012-08-27 18:58:43 UTC
A lot of the styling disappears when Special:ArticleFeedbackv5 is shown in an RTL language
* no thumbs near Yes and No
* no smilies
* no flag near "flag as abuse"
etc.

You can see a demonstration here:
https://en.wikipedia.org/wiki/Special:ArticleFeedbackv5/Barack_Obama?uselang=he

The results in the trunk version are similar.

This may be a Resource Loader issue, but I never saw anything like this.
Comment 1 Robin Pepermans (SPQRobin) 2012-08-27 19:42:58 UTC

*** This bug has been marked as a duplicate of bug 38294 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links