Last modified: 2012-12-21 18:57:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 39521 - Search button uses deprecated attributes width and height
Search button uses deprecated attributes width and height
Status: RESOLVED DUPLICATE of bug 40384
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.21.x
All All
: Low minor (vote)
: ---
Assigned To: Nobody - You can work on this!
: easy
Depends on:
Blocks: code_quality
  Show dependency treegraph
 
Reported: 2012-08-21 09:03 UTC by Michael M.
Modified: 2012-12-21 18:57 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Michael M. 2012-08-21 09:03:27 UTC
The search button with the magnifying glass has attributes width and height. These attributes are no longer valid in HTML5 [1][2] and should be replaced by CSS.

[1] http://www.w3.org/TR/html5/the-button-element.html#the-button-element
[2] http://validator.w3.org/check?verbose=1&uri=https%3A%2F%2Fwww.mediawiki.org%2Fwiki%2FMediaWiki - last two errors
Comment 1 Bartosz Dziewoński 2012-12-21 18:57:59 UTC
This seems to be the same thing as bug 40384, fixed in I3561fc79.

*** This bug has been marked as a duplicate of bug 40384 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links