Last modified: 2012-12-10 01:56:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 38289 - Page width awkwardness in translation mode for RTL languages
Page width awkwardness in translation mode for RTL languages
Status: RESOLVED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
Translate (Other open bugs)
master
All All
: Normal normal (vote)
: ---
Assigned To: Siebrand Mazeland
https://translatewiki.net/w/i.php?tit...
: i18n
Depends on:
Blocks: rtl
  Show dependency treegraph
 
Reported: 2012-07-10 21:32 UTC by Siebrand Mazeland
Modified: 2012-12-10 01:56 UTC (History)
6 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Siebrand Mazeland 2012-07-10 21:32:22 UTC
If you look at the page in the URL, you'll see it's very wide. There's probably an element with an absolute position (according to Amir). This needs to be resolved.
Comment 1 Nemo 2012-07-30 10:12:37 UTC
Problem no longer visible in the !recent group with any setting for me.
Comment 2 Niklas Laxström 2012-07-30 10:22:27 UTC
Probably browser specific.
Comment 3 Niklas Laxström 2012-07-30 10:34:38 UTC
Could not reproduce with cross browser testing. Leaving this to Siebrand to provide more details or close.
Comment 4 Siebrand Mazeland 2012-07-30 19:11:40 UTC
Assigning to self
Comment 5 Derk-Jan Hartman 2012-07-30 19:33:04 UTC
Perhaps some customer JS tool that Siebrand has installed/enabled ?
Comment 6 Siebrand Mazeland 2012-12-10 01:56:42 UTC
Can no longer reproduce.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links