Last modified: 2012-03-29 22:36:44 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 35535 - No way to mark merged commits as needing fixing
No way to mark merged commits as needing fixing
Status: RESOLVED DUPLICATE of bug 35534
Product: Wikimedia
Classification: Unclassified
Git/Gerrit (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 22596
  Show dependency treegraph
 
Reported: 2012-03-27 19:46 UTC by Nemo
Modified: 2012-03-29 22:36 UTC (History)
6 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Nemo 2012-03-27 19:46:53 UTC
As with the fixme tags on CodeReview. Who should take care of those and how should they find them?
Comment 1 Antoine "hashar" Musso (WMF) 2012-03-27 19:54:36 UTC
We can mark a commit -1 or -2 to not have it submitted. Once submitted though we have no way to tag it in Gerrit.

Niklas had this exact same issue this morning. My recommendations were to either:

- add a comment on the faulty change
- open a bug report
- drop a mail to original author and possibly developers

We should probably do all the above, the last step would be to add the authors as CC of the bug report.
Comment 2 Chad H. 2012-03-29 13:03:13 UTC
Really, I think this would be solved with free-form tagging, so duping to bug 35534.

*** This bug has been marked as a duplicate of bug 35534 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links