Last modified: 2012-05-03 02:42:45 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 34471 - Regression: Deleted contributions not working for IP addresses
Regression: Deleted contributions not working for IP addresses
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.19
All All
: High major (vote)
: 1.19.0 release
Assigned To: Nobody - You can work on this!
http://mediawiki.org/wiki/Special:Del...
:
: 34456 (view as bug list)
Depends on:
Blocks: 31217
  Show dependency treegraph
 
Reported: 2012-02-17 14:11 UTC by Chad H.
Modified: 2012-05-03 02:42 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Chad H. 2012-02-17 14:11:43 UTC
Seems as though Special:DeletedUserContributions is not displaying results for IP addresses. It does display results for registered users.

I tried with both the subpage syntax and by filling in the text box.
Comment 1 Alex Monk 2012-02-17 14:15:25 UTC
Same problem: <Krenair> Created page as 127.0.0.1, logged in, deleted, went to Special:DeletedContributions/127.0.0.1 and nothing was listed
Comment 2 Alexandre Emsenhuber [IAlex] 2012-02-17 14:50:54 UTC
Fixed in r111750 and r111751.
Comment 3 Sam Reed (reedy) 2012-02-17 14:57:56 UTC
*** Bug 34456 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links