Last modified: 2014-03-08 15:32:16 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 33738 - Foreign images: links in oldimage summary should point to foreign wiki
Foreign images: links in oldimage summary should point to foreign wiki
Status: RESOLVED DUPLICATE of bug 10863
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-15 06:40 UTC by Liangent
Modified: 2014-03-08 15:32 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Liangent 2012-01-15 06:40:06 UTC
Like links in image description point to the wiki which the image comes from.
Comment 1 Bryan Tong Minh 2012-01-15 13:46:58 UTC

*** This bug has been marked as a duplicate of bug 22001 ***
Comment 2 Rainer Rillke @commons.wikimedia 2014-03-08 15:32:16 UTC

*** This bug has been marked as a duplicate of bug 10863 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links