Last modified: 2011-12-06 20:39:26 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 32828 - Expose API for ContributionReporting stats
Expose API for ContributionReporting stats
Status: RESOLVED DUPLICATE of bug 26026
Product: MediaWiki extensions
Classification: Unclassified
ContributionReporting (Other open bugs)
unspecified
All All
: Unprioritized enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: fun-com, fundraising
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 20:30 UTC by Arthur Richards
Modified: 2011-12-06 20:39 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Arthur Richards 2011-12-06 20:30:48 UTC
It would be awesome if ContributionReporting exposed an API for accessing fundraising-related data. At the moment, there are a couple of special pages that do things like just display a string for daily/monthly/yearly totals, but it would be slick if this was API accessible.
Comment 1 Arthur Richards 2011-12-06 20:39:26 UTC
Oops this was already opened as a bug.

*** This bug has been marked as a duplicate of bug 26026 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links