Last modified: 2011-11-30 20:24:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 32725 - language_urls should set a lang="" and hreflang=""
language_urls should set a lang="" and hreflang=""
Status: RESOLVED DUPLICATE of bug 1433
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 13:08 UTC by Daniel Friesen
Modified: 2011-11-30 20:24 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Daniel Friesen 2011-11-30 13:08:13 UTC
Our language_urls doesn't have a lang="" in it. As a result the language names which we write in other languages out to the sidebar don't have a lang="" indicating what lang the language name is written in.
Comment 1 Brion Vibber 2011-11-30 16:16:50 UTC
Looks like bug 4901 -- duping

*** This bug has been marked as a duplicate of bug 4901 ***
Comment 2 Daniel Friesen 2011-11-30 16:22:39 UTC
Bug 4901 seams to be about making interwiki links like [[Wikipedia:Foo]] have a hreflang="en" and maybe a lang="". This is about language_urls which usually end up in the sidebar having a lang="" and hreflang="".
Comment 3 Brion Vibber 2011-11-30 16:24:24 UTC
Hm, at least sorta. bug 1433 specifically covers these though. They all kinda blur together. :P
Comment 4 Mark A. Hershberger 2011-11-30 20:24:49 UTC

*** This bug has been marked as a duplicate of bug 1433 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links